+1 323 268 0395 kmw@caltek.net

CalTekNet mailing list archives

Debian Installation (Unofficia [...]

by
CalTek.Net, Kenneth Wyrick
- 03/29/2020 16:30:10

Debian Installation (Unofficial)

Debian 9.0 or newer is required.

    First make sure you have everything up-to-date.

    sudo apt update

    FFmpeg is required. If you do not have the FFmpeg installed (if you're not sure, then you probably don't have it), you can get it with the following command (or compile it yourself):

    sudo apt install ffmpeg

    Finally, install OBS Studio.

    sudo apt install obs-studio